Page 10 of 10

Posted: 19 Oct 2009, 09:14
by zacman
noooo... The CAR is my 2nd favourite weapon :( And my Favourite isn't exactly one you'd put there (Actually, I'd like to see the NWII ultimaprotoss there... That'd be interesting...

Posted: 01 Mar 2010, 12:50
by Legendslayer222
There we go. I can't be bothered to wait around for the hub, so I've uploaded my finished map. Only a few changes were made.

Posted: 01 Mar 2010, 17:40
by salsaSkaarj
Legendslayer222 wrote:There we go. I can't be bothered to wait around for the hub, so I've uploaded my finished map. Only a few changes were made.


Got it before somebody changes their mind :D

Posted: 02 Mar 2010, 21:37
by salsaSkaarj
salsaSkaarj wrote:
Legendslayer222 wrote:There we go. I can't be bothered to wait around for the hub, so I've uploaded my finished map. Only a few changes were made.


Got it before somebody changes their mind :D


I couldn't get it to work in UT ... and then I remembered some RTNP2UT pack which would take care of the missing files. You should check installation on a clean system so as to be able to point out exactly which files are needed (and if necessary provide a link to the packages in the readme).

Unfortunately I couldn't get it to work in UnrealGold (227f) either. All files mentioned were copied and when I start I keep on getting error messages. (tried with OpenGL, D3D, D3D8, D3D9, software rendering)
The message box says something about being unable to find an entrypoint for something in connection with core.dll

The relevant part in the log is:

Code: Select all

Log: Failed import: Package Package UnrealShare.Logo (file ..\System\UnrealShare.u)
Warning: Failed to load 'UPak': Can't find Package in file 'Package UnrealShare.Logo'
Warning: Failed to load 'C:\UnrealGold\Maps\RiseOfUSP.unr': Can't find Package in file 'Package UnrealShare.Logo'
Warning: Failed to load 'Level None.MyLevel': Can't find Package in file 'Package UnrealShare.Logo'
Critical: appError called:
Critical: Failed to enter C:\UnrealGold\Maps\RiseOfUSP.unr: Can't find Package in file 'Package UnrealShare.Logo'




edit: forgot to metion that I'm using 227f

Posted: 03 Mar 2010, 13:00
by Legendslayer222
Looks like it still requires Upak stuff then... How annoying. Well, I didn't test it out on UT, just on UGold. Didn't I hear somewhere 227 stopped Upak stuff from working?

Posted: 03 Mar 2010, 15:26
by salsaSkaarj
salsaSkaarj wrote:...
I couldn't get it to work in UT ... and then I remembered some RTNP2UT pack which would take care of the missing files.


Just in case you get the wrong impression. With UnrealGold I treid just about everything and couldn't get it to work. With UT I still have to install the RTNP2UT so I expect my failure to be a temporary thing. As far as I remember it worked when it was first released si I expect the same.
But still, the readme should mention this and provide a link (or a list of the necessary files) otherwise non-members of UnrealSP will be at loss and toss it aside.

I'll try and fix my UT this evening and report back then.

Posted: 03 Mar 2010, 15:34
by Legendslayer222
salsaSkaarj wrote:...Otherwise non-members of UnrealSP will be at loss and toss it aside.


They won't get the joke and will toss it aside anyway.

I wasn't sure if it still required the UPak stuff or not, so I didn't mention RTNP2UT.

Posted: 03 Mar 2010, 22:47
by salsaSkaarj
Not good news - I got it to work but...
Installing RTNP2UT didn't solve the earlier mentioned problem. It is not the one needed but RTNP_4UT is (same confusion as during the contest itself).
Then a message appeared about not finding something Kran32. Half remembering that some music from UnrealGold was used I looked in that directory and bingo - it finally works.

But I have put so many things in my UT installation that I cannot guarantee we've got everything covered.
This really needs a test installation in a clean UT (let's accept that version 436 and the 4 Bonuspacks are standard (although this should also be mentioned in the release notes), and in my case ONP 130 is always installed also).

Posted: 03 Mar 2010, 23:19
by Hellscrag
Any unnecessary dependencies should be eliminated before we release the compilation, otherwise the compilation file will be a nightmare.

Posted: 04 Mar 2010, 11:07
by Legendslayer222
I'm not entirely sure what it depends on. Or how to stop that dependancy...

I cut out the physical things from Upak (CARifle), but maybe because I made it in Unreal Gold it still wantsto use it?

I have no idea how to sort this out, but no complaints if anyone wants to poke around and try to make it work in UT.

Re: Rise of USP

Posted: 15 Aug 2010, 11:37
by UBerserker
LS222, you have to reupload Rise of USP! FileFront did the crap again.

Re: Rise of USP

Posted: 15 Aug 2010, 11:50
by Legendslayer222
Ha, I tried uploading the files to FileFront and Mediafire and neither liked it. Some unexplained error. Although I guess it is something to do with my computer considering it won't let me upload any images either. Annoying. I could try uploading to another site to see if that works.

EDIT: Actually, I don't know any other good sites. :B

Re: Rise of USP

Posted: 26 Sep 2010, 22:06
by Legendslayer222
This download should work:

http://www.filefront.com/17323511/RiseOfUSPFinal.zip/

Sorry for the delay.

Re: Rise of USP

Posted: 29 Nov 2010, 22:29
by TheIronKnuckle
hahah, the link is still borked :P Could we get a final fix?