Could be asleep, typing random messages instead.

7B Alt-tab bug ? and other problems detected

For public discussion of "Savage Land" and other Red Nemesis projects.

Moderator: Mister_Prophet

User avatar Legendslayer222
Skaarj Elder Skaarj Elder
Posts: 1468
Joined: 15 Mar 2009, 10:18
Location: England

Subject:

Post Posted: 24 Oct 2009, 17:17

Waffnuffly wrote:Looks like something got corrupted. Try reinstalling Oldskool and/or any maps affected by this. But definitely Oldskool.


Yes, I thought it might be an oldskool bug. I'll reinstall and report back.

User avatar Hellscrag
Founder Founder
Posts: 4009
Joined: 11 Nov 2007, 19:14
Location: In a random access memory of dreams

Subject:

Post Posted: 24 Oct 2009, 17:57

Legacy carries an old version of Oldskool. If you overwrite a newer version with the old version, several packs will disappear.
Image
Life is what you make of it.

User avatar Legendslayer222
Skaarj Elder Skaarj Elder
Posts: 1468
Joined: 15 Mar 2009, 10:18
Location: England

Subject:

Post Posted: 24 Oct 2009, 18:11

Hellscrag wrote:Legacy carries an old version of Oldskool. If you overwrite a newer version with the old version, several packs will disappear.


*Calculates*

That sounds about right, some time after I got Legacy they stopped working, and probably other newer big packs would do the same thing.

User avatar Legendslayer222
Skaarj Elder Skaarj Elder
Posts: 1468
Joined: 15 Mar 2009, 10:18
Location: England

Subject:

Post Posted: 24 Oct 2009, 23:43

Everything works now, luckily I kept a nice handy folder called 'OLDSKOOL NO DELETING' with oldskool in it, but most of the time I seem to forget the folder's existance. :B

Previous

Who is online

Users browsing this forum: No registered users and 3 guests

Copyright © 2001-2024 UnrealSP.org

Powered by phpBB® Forum Software © phpBB Limited